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Starting up
This section will describe how to load a geo-referenced image into OziExplorer software,
and use it to: (i) create a GPS soil map used to display soil disturbance, and (ii) complete
the Soils Resource Stewardship Monitoring Checklist: Cutblock-Level (FS 1246). This
GPS mapping software can be used to determine the size of features, areas, and to prepare
a map showing the location of walkthroughs and survey transects. The image will also be
useful after field checking for recording information obtained during the field survey and
preparing a final soil map for the area.
Loading in the image and OziExplorer Basics
OziExplorer can read several digital image formats as long as they have georeferencing
information. Aerial photography and satellite imagery can be pulled from different
sources1 and come in different digital format. This includes geoTIFFs (.tif), TIFF’s with
world files, JPEG’s and ECW’s.
Importing a new digital georeferenced image
1. To load the image open File> Import Map> Single DRG map.

1

For government employees, one stop site for aerial photos and satellite images is the image
warehouse (map network folder:\\slkbmg\imagery\). To access and search for base maps and
related imagery over the internet, go to the Base Map Online Store
(http://www.basemaps.gov.bc.ca).
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This will initiate a wizard that will guide you through a 3 step process
• Step 1: Find the image file of the map you want to import. A navigation window will
popup where you can use the dropdown menu to find the image file you want to view.
The file containing the georeferencing data (i.e., image properties and GPS coordinates)
associated with this image must be located in the same folder (e.g.,
TSLA12345_CP1_CB1.tif and TSLA12345_CP1_CB1.tfw).. Otherwise, the import will
not work.

Once you have found the file choose the Open button.
• Step 2: Specify the name and path of the OziExplorer map file you want to create. In a
new popup window you can use the dropdown menu to choose where you want to save
and what you would like to name the new map file (.map format). After you are
finished select the Save button. It is a good idea to keep the map and map image in the
same folder so that they are easy to find.

• Step 3: Describe import defaults. To fill this in you will need to know some
information about the datum2 and projection system3 of your image – use to specify
2

A datum is a mathematical model of the Earth which approximates the shape of the Earth, and enables
calculations such as position and area to be carried out in a consistent and accurate manner. Lines of
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position of image on earth surface. A map projection is a method of showing the 3-D
planet earth on a 2-D plane. For this example, map datum was set at NAD83, map
projection is UTM and map grid zone is 10.

These options can be changed using the dropdown menus. In case of an image projected
in BC albers, select Albers Projection and change settings as indicated below by clicking
on the Projection Setup button in the DRG Import Defaults window. Select OK when
you are done.

You will get a message about not moving the image file. OziExplorer has created a map
file which contains the georeferencing information and a link to the map image. If the
map image is moved or deleted the map file will not work. Select Ok and the map will
now be displayed.
latitude and longitude on a map or chart are referenced to a specific map datum. Every chart has a map
datum reference.
3
Universal Transverse Mercantor (UTM) is a projection zone system covering most areas
of the world through 60 6° zones between latitudes 80°S and 84°N. BC is spread across 5 grid zones 7-11
http://www.gis.unbc.ca/courses/geog300/lectures/lect3/utm-bc.jpg.
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Navigation
You can navigate around the window several ways.
1. Using the Map View window. This is an overview window where you can change
your view by moving the display rectangle. Map View mode can be displayed by
selecting the Map View button on the Main toolbar

.

2. If the image is large enough there will be slider bars on the side of the display.
3. The arrow keys will move the screen display.
4. You can click and drag the map image to view a different section.
Zoom Levels
These can be changed a few ways.
1. The zoom drop-down window on the top menu bar or by the + and – symbols
underneath it.

2. There are set zoom level buttons on the Main toolbar

.

Loading Tracks and Waypoints
1. To load a previously saved track or waypoint select the Load button
from the
main menu and then the desired feature (ex tracks) > Load Tracks From File (Multi).
2. Navigate to the desired file(s) and select Open. To select multiple tracks hold down
the shift key and select the first track and then the last track in the list that you want to
display. The features should now be displayed on the map. If you can’t see a feature
type that you loaded then turn the feature “on”.
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Showing or Hiding Map Objects
Map objects such as comments, tracks and waypoints can be made invisible even after
they are loaded onto the map. This can make the map look less cluttered. Features can
be hidden or viewed by selecting View > Hide or Unhide and the target feature. Tracks
and routes also have a Main toolbar button that does the same thing.
is the show/hide track button
is the show/hide route button
Configuration
The general setup of OziExplorer can be altered in File > Configuration. Here you can
change many settings including the map datum, display units and what folders to look in
for maps.
Closing the Map
Before exiting OziExplorer or opening another map first close this map. This will close
all track and waypoint files (otherwise they will be open on your next map) and prompt
you to save any changes you have made during your session.
1.

Choose File > Close Map and follow any prompts the program gives you.

Map View
Map View is the view area window that the image is displayed in. Within the Map View
window, the area encompassed by the red box is where you are located on the main
screen. You can drag the red box around to go to other portions of the map.
1.
2.

Go to View>Show>Map View on the main tool bar. The Map View window will
open on the main screen.
Left-click on the mouse and hold to drag the red box to zoom in to a new area of
interest.
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Importing ArcGIS shape files of
Standards Units

cutblock boundary and

1.

Open your OziExplorer map file of the block if not opened already.

2.

Go to File>Load from file>Import ESRI Shape file>Polylines and polygons on the
main toolbar. A popup window (Shape File Import) will open where you can choose
the track number you want it to open as, the track colour, etc.

3.

Press Import.

4.

A popup window will open for you to choose the polyline or polygon file that you
want to open; so navigate to it and press Open.

5.

Another popup window will open for you to choose the coordinate system and datum
of the shape file. The shape file does not have to be in the same projection as the
map file. Refer to Importing a new digital georeferencing image – Step 3 section
for directions.
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NOTE: The shape files that most people will probably be using from Ministry of Forests
and Range are in BC albers projection.
6.

Change the Position Format to Albers from the dropdown menu. A popup window
will open called "Albers Equal Area Projection Setup". Confirm projection setup
data are correct and Press OK.

7.

Press OK on the "Shape File Import/Export Options" window.

8.

A popup window called "Shape File Attributes" will open. You can choose the type
and description of the shape file. You can leave it without choosing anything and put
in the type and description later in the Track Properties window. Press Continue.

9.

The shape file should appear on the map screen (e.g., block boundary).

NOTE: If the shape file either does not appear or the polygon does not sit correctly in the
map, then the position format that was chosen is probably incorrect. It is important to
know where the shape files came from and the projection and datum information of the
original layer file.
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The shape file attributes can be changed just like any other track file by using the Track
Control window. You must save the shape file as a track file and can manipulate it just
as you would any other track files.
Section 1. Estimating lost soil productivity due to access construction
This section describes how to use the track feature to: (i) delineate areas of Permanent
Access Structures (PAS) such as roads, permanent spur roads, landings and burrow
pits, (ii) do area calculation, and (iii) label these features on the map.
Creating Tracks
1.

Start the Track Control by going to View>Tracks>Track control
Or

Select the Track Control button from the Main menu.

Proceed to create a track as follows:
2. Start editing tracks by selecting the Create Track Points button on the Track Control.
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3.

Delineate the area on the map using as many points as needed, and clicking the
mouse to create each point along the track.

Track points

4. To name and save the track and to edit its properties select the Track Properties
button

.
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In this example the track is delineating an area which can be represented with a
polygon. By selecting polygon as the track type the track is automatically closed (the
end point snaps to the start point).

5. After you are finished editing the track properties select the Save button. You will
be prompted to find a location for and to name the track file.
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6.

To create a second track, select a blank track line in the track control (red arrow)
and then bring the new (blank) track to the top of the list using the blue arrow
button (circled). This makes the blank line the active track. The track in the first
position in the track control is always the active track and the active track is the
only track that can be edited.

7. You can now repeat this process to create other tracks.
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Changing the shape of a polygon
The points used by the track can be manipulated individually to change the shape of the
polygon.
1.

Select track and make it active by moving it up in the list as explained above.

2.

To move a track point, select the Make Track Point in Box Active in track

control window and use mouse to draw a box around the point to be marked as
active. A white circle around a track point indicates an active point.
vs.
NOTE: Make sure the Dragging of Map Objects button is unlocked.
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3.

Left click on mouse, hold and move track point to its new location.
Or
To modify polygon edges, you can also insert a new point between existing track
points

4.

Select the Insert a new track point button in track control window and move the
mouse over to an active track point.

5.

Hold the ALT key down and press the left mouse button. A new track point (blue
point) will be created to the right of the selected track point (active red point). The
new point can be dragged to a new position as required.

Measuring the Area of a Polygon
The area you would like to measure needs to be bounded by a polygon track e.g. a
landing (see Creating Tracks).
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1.

Make the target polygon the active track (see step 6 of Creating a Track), here the
target polygon is the red Landing polygon.

2. There are two ways to activate the measure tool, by selecting Options > Area
Calculation or by selecting the Measure Area button on the Main menu

.

2. A new Area Calculation window will appear. Change the display units to Square
Meters by using the dropdown menu. This area measurement should be recorded
in section 1.1 of FS 1246.

Creating map labels
Once the feature has been marked and measured a label should be created on the map.
This should include the feature name and size.
15
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1. Press the Position and Set Map Comments on Map button from the Main menu.

2. Click near the feature you want to label. This will place a green label on the map.

3.

To change the text, double click on the label. This will bring up a Map Comment
Properties window where you can change the size of the text and the box, the colour
and the comment text.
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4.

After you have edited the label select the Save button. This will change the
appearance of the label on the map.

5.

Turn the Comment function off by selecting the Set Map Comments on Map
button again.

NOTE: You can edit the position of the label. First unlock the Drag feature (select the
Drag button) and then click and drag the label to its new position.
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Defining Roads
After determining the area of landings and burrow pits, the area of rehabilitated and unrehabilitated roads is measured using tracks and the measure distance tool.
1.

Turn on the measure distance tool by selecting the Distance & Bearing Display
button.

This will bring up a new window.

2. Create a new track line feature following on the road (see Creating Tracks).
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3.

Move the screen by using the arrow keys or by dragging the screen (left click and
hold then drag the screen) to keep digitizing the feature.

4.

Stop when you have reached the end of the feature (ex the road runs out or reaches a
block boundary) and turn off the Create Track Points function (use the button on the
Track Control Panel).

5. Name and Save the new road track (see Creating Tracks).
6. Record the Total Distance from the Distance & Bearing Display window. Here the
total length of the road track is 0.861 km.

NOTE: Be careful with the distance and with the create track tools enabled. If you click
anywhere on the map the distance will be recorded in the total distance and that point will
be joined with your existing track. If this happens you will need to delete the track point
and re-measure the track distance.
7. You now have the total length of the road section, to get the area you need to measure
the width of the road. This can be done with the Distance & Bearing tool or with
waypoints (see Creating Waypoints and Calculating Distances). To use the Distance
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& Bearing tool make sure the Create Track Points tool is off and then zero the Total
Distance. Press the Eraser button on the Distance window.

8. Position your cursor over the edge of the road and click, this will be the starting
position for the distance measurement. Move to the opposite roadside and click. This
new distance will be the width of the road.

Where road
width was
measured.

9. Calculate the road area (width x length) in metres and record it along with the name of
the feature in Indicator 1 and on a map label.
NOTE: On a long section of road you would want to use the average width (take a few
measurements and then average them) for your area calculation.
Clearing a Track File
1. To remove a track file from the screen select the Track Properties button
and
choose clear. This does not delete the track from memory just removes it from the
Track Control and the map.
Deleting a Track File
1. Use Windows Explorer to navigate to the desired file and delete it.
Deleting a Track Point
1. Make the target track the Active Track (see step 5 of Creating a Track).
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2. Use the Select Points button
from the Track toolbar menu to select the point(s)
you want to delete.
3. Right click on the target point and choose Delete from the popup menu.
4. To make the change permanent choose the Save Track File
Menu.

button on the Main

Section 2. Estimating in-block area affected or potentially affected by landslides,
drainage diversion or significant erosion from roads, landings or trails.
For this section, delineate disturbed areas with the same procedure as delineating
landings and burrow pits from Section 1.
Section 3. Estimating percent of the NAR area affected by disturbance to natural
drainage patterns as a result of forestry operations.
For this section, delineate disturbed areas with the same procedure as delineating
landings and burrow pits from Section 1.
Section 4. Description of the soil disturbance hazards, areas affected by dispersed
soil disturbance, potentially inordinate disturbance, and roadside work areas in the
NAR.
For this section, delineate disturbed areas with the same procedure as delineating
landings and burrow pits from Section 1.
For section 4.3, create transects using routes made of waypoints.
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Creating waypoints
Waypoints are used as a point of reference for GPS, and mark specific locations of
interest. For example a Point of Commencement (POC) for a survey could be defined as a
waypoint, or any spot of interest along a transect.
To Create a Waypoint
1. Activate waypoint function by clicking on the Waypoint button
now say waypoint.

. The cursor will

2. Place the cursor on location of interest, and click to create a waypoint. This adds a
new waypoint on the map screen.

3. Wherever you would like to add a waypoint right click to add a point.
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